WordPress.org

Ready to get started?Download WordPress

Forums

Need a wordpress older version to work on PHP Version 4.3.2 server? (4 posts)

  1. advertrix
    Member
    Posted 3 years ago #

    Hi, my client is using a web server running on PHP Version 4.3.2. Yeah i know it is so outdated. I can't run wordpress 3.0 on the server as wordpress 3.0 requires at least PHP 5.0. So i need a copy of old archived version of wordpress that can run on PHP 4.3.2? Anyone can direct me?

  2. Andrew Nacin
    Lead Developer
    Posted 3 years ago #

    Not sure where you are reading that WordPress 3.0 requires PHP 5.0, but it is inaccurate. WordPress 3.0 requires PHP 4.3.0 or higher.

  3. dragonsjaw
    Member
    Posted 3 years ago #

    I've also read several times that WP 3.0 needed php 5.0
    Thanks for clearing that up!

    Perhaps some of the plugins for wp 3.0 need PHP5??

  4. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    Some WP plugins require PHP5, but WP does not.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.