WordPress.org

Ready to get started?Download WordPress

Forums

Need a programmer for a plugin for wordpress 2.0 (7 posts)

  1. uno
    Member
    Posted 8 years ago #

    I need a custom plugin written for wordpress 2.0... Will need a NDA and non-compete on what I want done. Please contact me @ webmaster@thesopranos.com and icq @ 111-914

    Moderate to high level of skill needed.

  2. uno
    Member
    Posted 8 years ago #

    no one can help me?

  3. uno
    Member
    Posted 8 years ago #

    ok I don't need a NDA or non-compete

  4. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I've flagged your post to the hackers list.

  5. Cypher
    Member
    Posted 8 years ago #

    So if you don't need aN NDA or non-compete, how about describing what you are looking for to see what the coders around here feel comfortable with.

    Regards

  6. davidchait
    Member
    Posted 8 years ago #

    I just responded via email... hadn't originally because NDAs and non-competes make it really difficult for a contractor to 'build' from project to project rather than small one-off things.

    -d

  7. uno
    Member
    Posted 8 years ago #

    Yah, forget the NDA and non-compete.

Topic Closed

This topic has been closed to new replies.

About this Topic