WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] ndex of / cgi-bin/ mom/ (7 posts)

  1. sbrice
    Member
    Posted 2 years ago #

    This is the only thing that shows up when I try to log into my site

    index of /

    cgi-bin/
    mom/

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    And where did you install WordPress on your domain?

  3. sbrice
    Member
    Posted 2 years ago #

    trying to find my mamp path.

  4. sbrice
    Member
    Posted 2 years ago #

    PHP Version 5.3.5

    System Darwin shannan-brices-computer.local 8.11.1 Darwin Kernel Version 8.11.1: Wed Oct 10 18:23:28 PDT 2007; root:xnu-792.25.20~1/RELEASE_I386 i386
    Build Date Feb 15 2011 16:50:05
    Configure Command './configure' '--with-mysql=/Applications/MAMP/Library' '--with-apxs2=/Applications/MAMP/Library/bin/apxs' '--with-gd' '--with-jpeg-dir=/Applications/MAMP/Library' '--with-png-dir=/Applications/MAMP/Library' '--with-zlib' '--with-freetype-dir=/Applications/MAMP/Library' '--prefix=/Applications/MAMP/bin/php5.3' '--exec-prefix=/Applications/MAMP/bin/php5.3' '--sysconfdir=/Applications/MAMP/conf/php5.3' '--with-soap' '--with-config-file-path=/Applications/MAMP/conf/php5.3' '--enable-track-vars' '--enable-bcmath' '--enable-ftp' '--enable-gd-native-ttf' '--with-bz2=/usr' '--with-ldap' '--with-mysqli=/Applications/MAMP/Library/bin/mysql_config' '--with-sqlite' '--with-ttf' '--with-t1lib=/Applications/MAMP/Library' '--enable-mbstring=all' '--with-curl=/Applications/MAMP/Library' '--enable-dbx' '--enable-sockets' '--enable-bcmath' '--with-imap=shared,/Applications/MAMP/Library/lib/imap-2007e' '--enable-soap' '--with-kerberos' '--enable-calendar' '--with-pgsql=shared,/Applications/MAMP/Library/pg' '--enable-dbase' '--enable-exif' '--with-libxml-dir=/Applications/MAMP/Library' '--with-gettext=shared,/Applications/MAMP/Library' '--with-xsl=/Applications/MAMP/Library' '--with-pdo-mysql=shared,/Applications/MAMP/Library' '--with-pdo-pgsql=shared,/Applications/MAMP/Library/pg' '--with-mcrypt=shared,/Applications/MAMP/Library' '--with-openssl' '--enable-zip' '--with-iconv-dir=/Applications/MAMP/Library'
    Server API Apache 2.0 Handler
    Virtual Directory Support disabled
    Configuration File (php.ini) Path /Applications/MAMP/conf/php5.3
    Loaded Configuration File /Applications/MAMP/conf/php5.3/php.ini

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    That has nothing to do with the question I asked. Where did you place WP within your web document root?

  6. sbrice
    Member
    Posted 2 years ago #

    I now have 3 sets of MMAP/htdocs/wordpress . I'm terrified to erase any, but can't go forward.
    I admire you that do this with ease.
    and now:

    "Error establishing a database connection
    This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at localhost:8889. This could mean your host's database server is down.

    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?"

    Can I start again? I looked through my SLQ database php docs for hint on user and pass. I do not remember user or pass, we had a car wreck, all are fine, I'm just rattled. The brain does not want to play, and it's getting smart again soooo slowly. pictures available, there were looky loos stapping shots

  7. sbrice
    Member
    Posted 2 years ago #

    all done!! Reinstall.

    take care!

Topic Closed

This topic has been closed to new replies.

About this Topic