WordPress.org

Ready to get started?Download WordPress

Forums

Names not appearing as hyperlinks in forum? (8 posts)

  1. josalmon
    Member
    Posted 7 years ago #

    Quick question about something that's been puzzling me for a bit.

    Why is it that in these forums, some people's names appear as links to their websites, but others don't? Mine always used to but now it doesn't link to my blog even though the url is in my profile.

    I'm not after sneaky hits or anything, I just can't figure out why some do and some don't...

  2. Nicki Faulk
    Member
    Posted 7 years ago #

    IIRC, if you have a website listed in your profile here, your name hyperlinks to it.

  3. josalmon
    Member
    Posted 7 years ago #

    As I said in my earlier post, the link is in my profile! Just a bit confused as I've seen quite a few that don't link even though the url is in their profile...

  4. Nicki Faulk
    Member
    Posted 7 years ago #

    Eeeeek! Sorry, I misread that part. :(

    I'm not sure then .. I see little difference in yours and my profiles.

  5. josalmon
    Member
    Posted 7 years ago #

    Lol, I've had several confusing discussions on my blog where i've mis-read someone's comment... :)

  6. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    I think it auto links after you have a certain number of posts or something.

  7. josalmon
    Member
    Posted 7 years ago #

    It's now become a link. How odd!

  8. drmike
    Member
    Posted 7 years ago #

    I think it auto links after you have a certain number of posts or something.

    Mine was there before my first post. Over on WP.com, it shows up on signup as well. Which is how we tell when it's an outside user who's at the wrong forum :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.