WordPress.org

Ready to get started?Download WordPress

Forums

MYSTIQUE TOOK MY SITE DOWN, WHITE SCREEN, NO ABILITY TO GET BACK- HELP :) (7 posts)

  1. ideamuse
    Member
    Posted 3 years ago #

    Hi,

    I've had this problem once before where a theme threw a few errors and I dont want to get help on WHY that happened (I figured it out). I just need to know how to fix it. Once before this happened and I was able to backtrack and undo a theme to avoid the white screen again. But, this time I couldnt. I'm trying to figure out how to activate another theme from my host to get out of this. Can I do that? Or do I have to completely take off wordpress and reinstall? I actually deleted Mystique from my host to see if it would force it to default, but it didn't. I'm suprised I can't just activate something from there. I guess I could have left it up and figured out what line to edit. Please let me know what the easiest way to do this will be. I can't get to my site at all.

  2. ClaytonJames
    Member
    Posted 3 years ago #

    Try clearing your browser cache before you go back to your site. If not, append your url with /wp-admin and try again.

  3. ideamuse
    Member
    Posted 3 years ago #

    Hi,

    I have done this and it shows me this error. Wierd because this wasn't the theme i was applying, but i did "download" it. Should I also delete this one from the host?

    Fatal error: Call to undefined function add_custom_background() in /home7/worldoj9/public_html/wp-content/themes/fresh-ink-magazine/functions.php on line 138

  4. ClaytonJames
    Member
    Posted 3 years ago #

    You might want to try deleting or just renaming that one and see if that works. It looks like it's trying to load, so... it's worth a try.

  5. ideamuse
    Member
    Posted 3 years ago #

    ok so now the site is back up (i renamed the theme) but the admin site doesnt pull up (says internet cant be found but my internet is fine). If i log in via WP to my dashboard, I can then access it. How would i get my admin to work again? (I did cache it).

  6. ClaytonJames
    Member
    Posted 3 years ago #

    but the admin site doesnt pull up

    I'm not quite sure I follow you on that one...

    If i log in via WP to my dashboard, I can then access it

    Can you access everything in your dashboard ok by using /wp-admin and then logging in? Meaning, does everything look like it's where it is supposed to be? I'm not sure I understand what's missing for you.

  7. mattytemple
    Member
    Posted 3 years ago #

    I had a similar problem with Mystique a while back after a little research and looking at the error logs on the server it turned out to be a problem with the amount of memory allocated to PHP.

    I doubled the memory allocated to PHP to 16MB and it worked perfectly. (look here for details on how to do this via the .htaccess file if your host supports it - http://matt.mx/wn)

Topic Closed

This topic has been closed to new replies.

About this Topic