WordPress.org

Ready to get started?Download WordPress

Forums

Mystique theme fatal errors (3 posts)

  1. blueamulette
    Member
    Posted 2 years ago #

    I just installed the complete version of Mystique on my "test" site to find out what's new. Had this one way back before there were 2 versions of it, and got curious to learn why there are now two of them. Anyway, I seem to have it correctly installed, but, I'm getting this error msg when I activate it:

    Warning: fopen(/home/a8858114/public_html/wordpress/wp-content/themes/mystique-extend/lang/.mo) [function.fopen]: failed to open stream: No such file or directory in /home/a8858114/public_html/wordpress/wp-includes/pomo/streams.php on line 109

    What does this mean? Something wrong with the streams.php file?

  2. digitalnature
    Member
    Posted 2 years ago #

    It's a warning, not a fatal error.

    The issue is inside the "Translate" module, which you can disable if you're using English and don't need to translate the theme.
    (this will be fixed in the next update).

  3. blueamulette
    Member
    Posted 2 years ago #

    How would I disable the Translate module, please?? In looking again at the error msg I see all the stuff about translation listed...

    I always loved Mystique, I'd like to start using it again, and shall patiently await the next update... :D

Topic Closed

This topic has been closed to new replies.

About this Topic