WordPress.org

Ready to get started?Download WordPress

Forums

Mystique logo padding issue (5 posts)

  1. timble
    Member
    Posted 3 years ago #

    Hi,

    I really should know this so please accept my apologies in advance. I am messing about with the Mystique theme and I'm struggling to find where you remove the space between your logo and the top navigation bar.

    http://www.maximopersonalinjuryclaims.co.uk

    I've left it all alone so it is obvious to see.

    Cheers very much.

    Tim

  2. govpatel
    Member
    Posted 3 years ago #

    In your style.css look for this code

    #site-title {
    padding:4em 0 3.6em;

    change 3.6em to a smaller number or even 0 if you want and change 4em as well to reduce the space above as well

  3. timble
    Member
    Posted 3 years ago #

    Hi,

    Many thanks for the reply. I've amended both to zero as you mention, there's just a little gap left. Do you know if there is something else I've missed?

    Sorry, I know I should know this!

  4. mentalist3d
    Member
    Posted 3 years ago #

    This site should help: http://www.autoricambistrano.com/blog/category/hide-space-under-nav-bar/

    .header-wrapper .shadow-right{padding-bottom:0;}

    (css code taken from the site)

  5. mentalist3d
    Member
    Posted 3 years ago #

    When in your dashboard go to Appearance > Mystique Settings > User CSS

    add .header-wrapper .shadow-right{padding-bottom:0;}

    and save your changes, the navbar will now have no gap.

    Credits: http://www.autoricambistrano.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.