WordPress.org

Ready to get started?Download WordPress

Forums

Mystique
Mystique & E-Commerce plugin = problem (9 posts)

  1. taar1
    Member
    Posted 3 years ago #

    I really love the mystique theme although there is a problem when using it together with the e-commerce plugin for wordpress. within the shop-area the theme looks odd. the widgets have a different color and the text can’t be read anymore. Could you please fix this?
    Thanks so much!
    Dominik

  2. theotherlebowski
    Member
    Posted 3 years ago #

    we could use a link to your site so we can see what you mean...

  3. taar1
    Member
    Posted 3 years ago #

    yes sure:
    Ukon No Chikara

    the widgets are green on all pages. but if you click on "online shop" which leads to the e-commerce plugin shop page then the widgets on the right side turn white. since the text is also white nothing can be read anymore.

  4. theotherlebowski
    Member
    Posted 3 years ago #

    in style.css find this line of code (it's quite far down!)

    .block h3.title

    and add this rule to it

    background-image: url(images/green/block-title.png);

    and see if that works

  5. theotherlebowski
    Member
    Posted 3 years ago #

    i think there are some other bits of html and css that you'll need to tweak but while i was looking at the code your site froze up on me! i'll try back in a little while...

  6. taar1
    Member
    Posted 3 years ago #

    ok thanks for the help!
    I will try your change in the css file in a bit and let you know how it worked.

  7. taar1
    Member
    Posted 3 years ago #

    Okay I trued changing the CSS. It only worked partially.

    when adding the background-image to:
    .block h3.title{font-weight:bold;font-size:130%;background-repeat:no-repeat;background-position:left top;color:#fff;line-height:100%;letter-spacing:normal;margin:0;padding:0;text-shadow:1px 1px 1px rgba(0,0,0,0.4);text-transform:uppercase;text-align:left;line-height:23px;

    it didn't help. if I add it to:
    .block h3.title span{background-repeat:no-repeat;background-position:right top;margin-left:7px;display:block;padding:4px 8px 0 4px;background-image: url(images/green/block-title.png);}

    the widgets get green but not with the same shape like the widgets on the non-shop pages. have a look here:
    http://www.ukon.ch/?page_id=4

    compared with:
    http://www.ukon.ch/?page_id=96

  8. theotherlebowski
    Member
    Posted 3 years ago #

    try adding it to all three elements: .block h3.title, .block h3.title span and .block .block-div-arrow. it seems to be on all three in the pages where it works

  9. taar1
    Member
    Posted 3 years ago #

    looking even better now. the only problem now is the bottom left corner of the widgets is missing. after that it would be perfect!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags