WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Mystique - column width too large (5 posts)

  1. LozzyR
    Member
    Posted 3 years ago #

    I accidentally (aaagh this mouse is rubbish) clicked on the 'reset to dafaults' button in Mystique settings. I am now trying to get the blog back to the layout it was before! My blog is http://www.globalsurfadventures.co.uk The post column is too wide now.

    The sliding column post width bar is not working. It was working before, and the single column style worked fine too. I was using IE on my friends computer, but now using MozillaFF. So I can't correct the column width which has gone too wide and pushed the single left hand column out. I had all my widgets and links there.

    I tried to use the suggestion about adding some user css and 'fluid' style, but this did not work. Please help as my blog looks awful!

  2. duca
    Member
    Posted 3 years ago #

    Lozzy, first go in admin with chrome or firefox and if possible reset "fluid (100%) custom" in mystique settings > "design".

  3. duca
    Member
    Posted 3 years ago #

    Ooops, change theme? Ok...sorry!

  4. LozzyR
    Member
    Posted 3 years ago #

    Hi there Duca,

    Thank you so much for replying so quickly.

    Back on Mystique, changed to fluid, but the problem remains. Do you suggest anything else?

    kind regards

    LozzyR

  5. LozzyR
    Member
    Posted 3 years ago #

    It was the Feedburner Feedsmith plugin. Deleted and site is happy again!

Topic Closed

This topic has been closed to new replies.

About this Topic