WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Mystile Wootheme custom logo does not appear (6 posts)

  1. KingKong1
    Member
    Posted 1 year ago #

    Hi there,

    Someone already posted same question and solved it himself, but forgot to post the answer. This person is an egoist in my book hihi.

    So please help me(and others).. I am using wordpress/woocommerce mystile theme and cannot get the custom logo to show. The upload works but it is nowhere showing. Is it someting with the folder permissions: its 755 now. Or php memory size: its 32mb now; systemstatus advises 64mb. What can it be? Please advice, I am a rookie at both php and wordpress, so please be considerate.

    greetings

    http://wordpress.org/extend/plugins/woocommerce/

  2. firefightertraininginc
    Member
    Posted 1 year ago #

    Same problem here. I also tried to get a custom background and it wont work. I tired setting cache folder permissions to 777 and still no luck.

  3. firefightertraininginc
    Member
    Posted 1 year ago #

    And my custom footer scrip wont show either. website is http://www.firefightertraininginc.com

  4. Kerrield
    Member
    Posted 1 year ago #

    Have you tried unticking the box below Custom Logo under 'Text Title' (Enable text-based Site Title and Tagline. Setup title & tagline in General Settings)?

    That worked for me.

  5. Peter Knol
    Member
    Posted 1 year ago #

    @Kerrield Thanks!

  6. andyefth
    Member
    Posted 8 months ago #

    Hi firefightertraininginc,

    have you found a solution for the custom background?
    i tried uploading my own image for background but no luck...

    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags