WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Mystile Image Size Enlarge to 491px, Please Help (6 posts)

  1. scratchiecat
    Member
    Posted 1 year ago #

    Hi,

    I am hoping anyone can help me with this. I looked for answer and trying to figure this out on my own for 3 hours... seems like it's something small but I can't find it anywhere.

    http://scratchiecat.com/?product=armadillo

    If you look here, the product image is 200x200, but for some reason is enlarged to 491x491. I know it makes it to fit the template but I don't need it that big. Maybe 300x300 or something.

    Can someone help me look into the CSS and maybe tell me where I can fix this. Thank you so much.

    http://wordpress.org/extend/plugins/woocommerce/

  2. bheadrick
    Member
    Posted 1 year ago #

    "T-minus X days until launch!"

    Can't really see anything.

    Images are set to max-width:100% - they shouldn't ever display larger than they actually are.

    you changed the size in the settings and then regenerated thumbnails?

  3. nandomoreira
    Member
    Posted 1 year ago #

    I have the same issue. Can't make the product image on the single page smaller!

  4. scratchiecat
    Member
    Posted 1 year ago #

    Took me hours and hours of work to figure this one out.

    Edit your file: wp-content/themes/mystile/css/layout.css

    I have mine set to this:

    .single-product .images {
    float: left;
    width: 40%;
    }
    .single-product .summary {
    float: right;
    width: 56%;

  5. graccurris
    Member
    Posted 1 year ago #

    It happens the same to me, but I cannot fix it with your solution.
    The website is: http://bit.ly/Rlncqi

    The image uploaded is 150x71px.
    In: http://bit.ly/UxCF7g and specially in http://bit.ly/RVZnXv the images are much bigger than expected, as they have been resized. Anybody can help?

    As the website is in maintenance mode, you can log in with these details:
    Username: testblog
    Password: testblog

    Thank you!

  6. cimplicity
    Member
    Posted 10 months ago #

    I've been looking at this as the site I'm developing for a client has the exact same problem.

    If you are using one of the custom colour style sheets then they override wp-content/themes/mystile/css/layout.css.

    Check in wp-content/themes/mystile/styles and the relevant colour css sheet is in there. Its on line 4150 or Paragraph 7 - Woocommerce /* 7.2.1 Single Product */

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags