WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Mystery Link on Cpmment page (3 posts)

  1. WanderlustWomen
    Member
    Posted 6 months ago #

    My clients have been unable to leave comments on my testimonial page here:

    http://wanderlustwomentravel.com/travel-concierge-services/testimonials/

    Some report error messages saying word limit has not been reached.
    Others continue to get the blank form after they hit submit.

    I looked at my settings and nothing has changed. However I did notice a mystery link on the page and can't seem to delete it and don't know how it got there.

    Just below the box where it says "I am not a spambot" there is a link to a russian site that shows the copyright symbol and then the word webinar. It only shows when a commenter is NOT logged into WordPress.

    How did it get there? How can I delete it? As you can see, others have left comments and there was never issue until the past few months.
    HELPPPPPPPPPPPP, please.

  2. Chris Hardin
    Member
    Posted 6 months ago #

    What theme are you using? More than likely your theme is adding this. Its to help validate that a real person filled out the form and checked the box. Are you using a special comment plugin? by default your comment box should look like this
    http://thewptrainer.com/what-are-wordpress-plugins-are-there-different-types/

    If your not using a special plugin look in your theme files for comments.php this is the file that handles how comments work specific to your theme.

    Heres a good tutorial on comments.php
    http://wp.tutsplus.com/tutorials/creative-coding/customizing-comments-in-wordpress-functionality-and-appearance/

  3. WanderlustWomen
    Member
    Posted 6 months ago #

    Thanks Chris.
    I'm running Sliding Door theme and it's been a bit quirky since updating a month ago.
    Anyway, I checked the comments PhP and didn't see the link.

    I did find it in the settings of my captcha program. The issue was with another plugin in for AntiSpam. It was filtering everything as spam so I just lowered the settings.

    Happy 2014

Reply

You must log in to post.

About this Topic