WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] MySQL5. WP says ERROR req. 4 or higher (3 posts)

  1. dvdgmz
    Member
    Posted 6 years ago #

    I'm trying to install WP 2.1 on my site.
    I've MySQL 5 but the install script says:

    "Second Step
    Now we’re going to create the database tables and fill them with some default data.
    ERROR: WordPress 2.1.3 requires MySQL 4.0.0 or higher"

    Do you know what's the matter?

    Thanks

    dvdgmz.

  2. MichaelH
    Member
    Posted 6 years ago #

    Are you sure you have MySQL 5? WordPress is thinking you have something LESS THAN MySQL 4.0.

    Check with your host.

  3. dvdgmz
    Member
    Posted 6 years ago #

    I'm sorry.
    Only this bd was less than 4 in the host.
    It's not an WP error.

    Thanks.

    dvdgmz

Topic Closed

This topic has been closed to new replies.

About this Topic