WordPress.org

Ready to get started?Download WordPress

Forums

MySql Parse error on Install (7 posts)

  1. kidstunes
    Member
    Posted 7 years ago #

    Everything went smooth, and found the correct GoDaddy settings but I received this upon launching wp_admin/install.php:

    Parse error: parse error, unexpected T_VARIABLE in /home/content/c/o/m/XXXXX/html/XXXXX/wp-includes/functions-formatting.php on line 538

    (Personal info has been changed to XXXXX)

    Any clues as to what happened? I opened the file in question and there is no line 538... not that I'd know what to do anyway.... Thanks in advance for all replies..

    Chuck

  2. moshu
    Member
    Posted 7 years ago #

    I'd try to upload a fresh copy (=fresh download, fresh unzip etc.) of the wp-includes folder.

  3. kidstunes
    Member
    Posted 7 years ago #

    Makes sense. I'll certainly try that and report back.

    Thanks!

  4. kidstunes
    Member
    Posted 7 years ago #

    No luck. Same error. I've been googling it and it seems there is a code syntax problem somewhere but I have not opened anything. I'm clueless.

  5. Reaper-X
    Member
    Posted 7 years ago #

    Any clues as to what happened? I opened the file in question and there is no line 538

    actually there's 1036 line in functions-formatting.php (WP 2.0.4) file if you did opened that file .. but just like moshu said try reuploading .. but instead of uploading the wp-includes directory try to re-upload everything

  6. kidstunes
    Member
    Posted 7 years ago #

    Thanks for the tips. I did re-download, unzip and upload all the files... twice. Still getting the error. Not really sure how to proceed from here. I'll try to approach it fresh tomorrow... Thanks again everyone.

  7. ekkesa
    Member
    Posted 7 years ago #

    I got the same error:

    Warning: array_keys(): The first argument should be an array in /home/w/e/XXXXX/public_html/blog/wp-admin/admin-functions.php on line 1322

    Warning: Invalid argument supplied for foreach() in /home/w/e/XXXXXX/public_html/blog/wp-admin/admin-functions.php on line 1322

    Warning: Invalid argument supplied for foreach() in /home/w/e/XXXXXXX/public_html/blog/wp-admin/menu-header.php on line 8

    I have re-uploaded everything & recreated the DB.

    Please advise.

    Thankz

Topic Closed

This topic has been closed to new replies.

About this Topic