WordPress.org

Ready to get started?Download WordPress

Forums

Mysql collation (5 posts)

  1. knotty
    Member
    Posted 9 years ago #

    In phymyadmin, when it displays the db files, under "collation" it says: latin1_swedish_ci

    Is this correct?

    The first move to a new domain was unsuccessful and I will try it again. I did edit the sql file in notepad changing the domain name etc. but didn't notice the "collation" language before.

    Thanks!

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Don't worry about it - it's wierd but not a problem at all.
    If you do hit any errors, just post back here :)

  3. knotty
    Member
    Posted 9 years ago #

    Ok thanks podz, I'll try it again and ignore that language thing.

  4. knotty
    Member
    Posted 9 years ago #

    Ok, it worked great this time. I found for some reason, when I try to browse and upload the sql file in phpmyadmin, it doesn't work, I get a error message.

    When I copy and paste the sql file into the box, it works fine.

    Thanks podz.

  5. dbasulto
    Member
    Posted 8 years ago #

    i got a problem...
    when i moved my DB and it says latin1_swedish_ci, the accents looks like werid charcters on the blog (reading options is set to UTF-8) and in the database. i changed collation to utf8_spanish2_ci and now the accents look ok in the DB but changed while reading the blog. i tried putting "utf8_spanish2_ci" in the options for reading, but still getting "?" signs instead of "á é ó ¿" chars...
    any idea?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.