WordPress.org

Ready to get started?Download WordPress

Forums

MySQL (3 posts)

  1. Vladiimr
    Member
    Posted 6 years ago #

    Can I use newer versions of WP with older MySQL database, for example MySQL 3

  2. rudolf45
    Member
    Posted 6 years ago #

    Please, refer to the Requirements page:
    http://wordpress.org/about/requirements/

    You may want to try the legacy 2.0.x branch... that might run on earlier MySQL versions:
    http://wordpress.org/download/legacy/

  3. Vladiimr
    Member
    Posted 6 years ago #

    Ok, I'm allready use 2.0.11 for my blog, but I want to use 2.3.3, but with same database (version 3), is this possible?

Topic Closed

This topic has been closed to new replies.

About this Topic