WordPress.org

Ready to get started?Download WordPress

Forums

MyBlog Theme links (6 posts)

  1. blondee53
    Member
    Posted 4 years ago #

    I cannot seem to get a color to my links to show when published. it shows up in the Preview before publishing but in order to show any color to a link I have to add 'wp-caption'. Navigation on my Style.css with anything to with link ie hover does not adapt to color change....how do i get my link to show up?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Site url?

  3. blondee53
    Member
    Posted 4 years ago #

    it's fixed thx....my son corrected it using firefox and eyeglasses???

  4. blondee53
    Member
    Posted 4 years ago #

    Well i am back again this time another problem MyBlog Theme : the sidebar is now not showing in IE8 as a home page..it shows up in the other pages...Mozilla and Safari it shows properly ....how can I tell IE 8 to show the Home page sidebar?

  5. blondee53
    Member
    Posted 4 years ago #

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Stop pasting content from Microsoft Word into WordPress as the pasted text also contains Word's own formatting. This is currently stopping your sidebar being displayed properly in IE and on the home page alone has created over 600 validation errors (which could well be some kind of record)! You're lucky that IE is still showing anything on the site! If you cannot possibly manage without Word, paste your text into NotePad (or another text editor) first, then copy from NotePad into WordPress.

    http://www.getwordpressed.com/learning-wordpress/paste-easily-to-wordpress-from-ms-word/

    For now, you'll have to go back through every post - pasting the content from WP into NotePad, deleting the content in WP, then copying the content from NotePad back into WP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags