WordPress.org

Ready to get started?Download WordPress

Forums

My WP Blog completely disappeared (5 posts)

  1. equinoctial
    Member
    Posted 8 years ago #

    Hi all,

    I just installed wordpress on my server, and spent 6-7 importing my old posts, fixing up the template, etc. I was refreshing as I was going along and everything was going fine.

    Suddenly, one of my refreshes gave me a 404 error. I thought it was weird, so I clicked on my categories and it gave me a 404 error. Everything else was giving me a 404 error except my root page. After refreshing a few times, my root page disappeared as well and it gave me a:

    'It doesn't look like you've installed WP yet. Try running install.php.' error.

    It was like my whole WP blog just virtually disappeared by itself.

    I contacted my server admin about the matter, and they informed me that mySQL database is running fine, and said I should contact the WP support.

    Really hope someone here can help me as I have no idea what's going on, and I don't want to reinstall and reedit to have it disappear on me again.

    Thanks in advance.

  2. yosemite
    Member
    Posted 8 years ago #

    Try to remember your last steps; What exactly were you editing? How were you editing it (ftp,theme editor)?

  3. equinoctial
    Member
    Posted 8 years ago #

    Hi Yosemite,

    Thanks for your reply. I was editing the html code in my imported posts, then saved it, and refreshed to find that the page, along with everything else is gone.

    Has an occurence like this ever been reported in the forums?

  4. navigadget
    Member
    Posted 8 years ago #

    Are your wp files still on your server?

  5. equinoctial
    Member
    Posted 8 years ago #

    Yeah they are. I gave up and I'm reinstalling everything again now. Hoping now that it won't do the same thing again this time round. Thanks for the reply though navigadget.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.