WordPress.org

Ready to get started?Download WordPress

Forums

My wordpress won't publish/update posts (15 posts)

  1. goddesspr
    Member
    Posted 1 year ago #

    I can't seem to add/edit posts on my wordpress site http://elitesocialistas.com! I have the same theme and plugins on my other site http://mindbodysoulutions.info! Can someone please advise me...I am running WordPress 3.5!!!

  2. Aaron
    Member
    Posted 1 year ago #

    When you go to Users -> Your Profile what does your role say?

  3. Somegirlwitha.com
    Member
    Posted 1 year ago #

    Try add this in the wp-config.php (above ‘stop editing here’):

    define('CONCATENATE_SCRIPTS', false);
  4. goddesspr
    Member
    Posted 1 year ago #

    @Aaron Nimocks -- the role says Administrator! @Somegirlwitha.com -- I will try adding your script!!! Thanks for the support everyone -- I truly appreciate it (((hugs)))

  5. goddesspr
    Member
    Posted 1 year ago #

    Ummm silly question, but where is the wp-config.php located? I can't find it in the editor?

  6. Aaron
    Member
    Posted 1 year ago #

    In the root folder. You wont find it in the editor. Need to use FTP.

  7. goddesspr
    Member
    Posted 1 year ago #

    So I spent the entire day yesterday searching for wp-config.php in my GoDaddy root and to no avail! I saw everything else, like wp comments, admin, etc but the PHP!!! Please help!!!

  8. PattayaNic
    Member
    Posted 1 year ago #

    Turning on VPN solved a similar problem for me, don't ask why. Tried the script and a bunch of other advice.

  9. goddesspr
    Member
    Posted 1 year ago #

    What is the VPN? How can I turn this on @PattayaNic? Thanks for your response btw!!!

  10. PattayaNic
    Member
    Posted 1 year ago #

  11. PattayaNic
    Member
    Posted 1 year ago #

    Oops, something happened to my links... Second link should be http://www.hidemyass.com

  12. goddesspr
    Member
    Posted 1 year ago #

    Does anyone know if switching my themes might fix this problem? So far -- I am unable to fix with wp-config.php since I cannot find this file in my root folder on GoDaddy!!!

  13. gesnipes
    Member
    Posted 1 year ago #

    I am having the exact same problem. Everything worked last week, but now instead of having a button that says 'Publish', it says 'Submit for review'. If I click it, I get a message saying, "You are not allowed to edit this post.' My account is admin. I even created a new admin, same problem.

    Also, my scheduled posts are also failing.

  14. goddesspr
    Member
    Posted 1 year ago #

    @gesnipes...I fixed (sort of) my issue by turning off my Edit Flow plugin. However, I have to go to quick edit to edit my permalinks and "sticky" -- as these options are still not available :(. Now I have another issue all together with being Blacklisted by Google after my WordPress update to 3.5. I am still awaiting any support on how to fix this issue ;(...

    I hope you get yours fixed and don't have to experience anything extra!!!

  15. brucet1952
    Member
    Posted 7 months ago #

    I started this week having this problem. I went and deactivated my plugins and then posted. I activated most the updates and it still works.

Topic Closed

This topic has been closed to new replies.

About this Topic