WordPress.org

Ready to get started?Download WordPress

Forums

My website is gone! Don't even see the dashboard! (11 posts)

  1. alteregocostumes.net
    Member
    Posted 2 years ago #

    My website http://www.alteregocostumes.net was working yesterday but then when I tried to look at the site it is completely blank! I can get to the log on screen for the dashboard but once I log in its also completely blank! Whats going on? Our hosting site is Apollo and I checked the ftp and all the files are still there but they just don't come up.

    What should I do? This is a business website so any help would be GREATLY appreciated!

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    The first thing to do to toubleshoot is to find out whether this is caused by a plugin. Deactivate all plugins by renaming the plugins folder in wp-content to plugins.hold http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

    If you do that does the site come back at all?

  3. I think that cubecolour is is right. I would deactivate all the plugins.

  4. alteregocostumes.net
    Member
    Posted 2 years ago #

    Nope. I renamed the folder to pugins.hold and there has been no change except that the website now has a 0 on the page but nothing else. I also still can't seem to get the dashboard to work at all.

  5. ClaytonJames
    Member
    Posted 2 years ago #

    - The cached page for your site indicates that you were still using "WordPress 3.0.1" On May 16, 2012 02:15:03 GMT.

    - The readme.html file in your root directory indicates that sometime between the 16th and today, you attempted an upgrade to WordPress version 3.3.2.

    - Attempting to access the login page here: alteregocostumes.net/wp-admin/ fails, while it can still be accessed using alteregocostumes.net/wp-login.php

    My gut tells me that somewhere during the WordPress upgrade process, it's possible that you experienced either file corruption or an incomplete file transfer.

    Assuming that you already have complete file and database backups from before the upgrade safely tucked away, I should think the next step to consider might be trying to perform a manual upgrade of WordPress to see if that solves the issue. Please read those instructions carefully.

  6. ClaytonJames
    Member
    Posted 2 years ago #

    Just an afterthought: That "0" in the blank page bothers me. Do you know what version of php you are using? iPage (i think that's your host) offers PHP 5.2, if that turns out to be an issue.

    iPage PHP Guide

    "The ability to use both version PHP 4 and PHP 5 with the freedom of switching in between your preference in the control panel."

    [edit] Strange. I know you said your hosting service was Apollo, but my queries keep coming back to iPage. I must be doing something wrong. It still might be worth checking your current version of PHP.

  7. alteregocostumes.net
    Member
    Posted 2 years ago #

    I don't know what version of PHP i'm using. Apollohosting.com is our host. Do they also offer PHP 5.2?

  8. ClaytonJames
    Member
    Posted 2 years ago #

    I don't know what they offer. You might want to contact support at your host and ask them to confirm what version of PHP is currently running on your account. The reason I mention it is because your previous version of wordpress - 3.0.1, would run okay on PHP 4.x, but WordPress version 3.3.2 requires PHP version 5.2.4 or greater. That's something to consider while troubleshooting.

  9. Emmabeeeee
    Member
    Posted 1 year ago #

    I am having a similar problem but cannot get back into the dashboard to change settings/plugins etc? Just literally get my site and no admin. Any ideas? This is a company website and everything is going wrong.

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    Please post your own topic.

  11. Emmabeeeee
    Member
    Posted 1 year ago #

    I have done.

Topic Closed

This topic has been closed to new replies.

About this Topic