WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My website is completely BLANK! (5 posts)

  1. apad
    Member
    Posted 6 years ago #

    I upgrade from 2.0.3 to 2.3.2 recently. For a few moment, all goes ok,except for some plugins didn't work. I follow all the step required to upgrade.Now, it's all blank after I post in a new category.

    my website is at here
    and here.

    Please, I in need of help here.Both site has admin and editor role.

  2. Roy
    Member
    Posted 6 years ago #

    Maybe because of this?:

    Maintenance Mode
    apadmedia.com is currently undergoing scheduled maintenance.
    Please try back in 60 minutes.

    Sorry for the inconvenience.

  3. apad
    Member
    Posted 6 years ago #

    No,that one is a plain html code I use to inform my visitor that something is going on with my blog.The original code use redirection from apadmedia.com to apadmedia.com/blog.

    I have uninstall all plugin,but seem it still happened.
    It is regarding my hosting server?

  4. apad
    Member
    Posted 6 years ago #

    Thanks everyone, I finally solved my problem.
    Renaming the "plugins" folder to "other_plugins", refresh the site, then rename it to "plugins" again, it fix the problem.

    Some plugins may not compatible with my site, but I still can't figure it out.

  5. yogipress
    Member
    Posted 6 years ago #

    apad, thanks for posting.
    please mark resolved. thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags