WordPress.org

Ready to get started?Download WordPress

Forums

my website index page is blank (18 posts)

  1. dasarathi
    Member
    Posted 2 years ago #

    Hello Support,
    I make a new installation and i am able to manage wp-admin successfully and activate a theme, but problem is in my front section it is coming as blank.
    I don't know what is that and unable to solve it can you please

    Thanks
    Dasarathi

  2. and activate a theme, but problem is in my front section it is coming as blank.

    That's PHP tossing errors. Check your error_log file and see if there is a conflict with that theme and one of your plugins.

  3. dasarathi
    Member
    Posted 2 years ago #

    Hello Jan Dembowski,

    Thank you for your quick response ,
    but i don't have any error_log in my root directory

  4. No no, it's a server based thing. Ask your host provider how you can get access to your error log.

  5. dasarathi
    Member
    Posted 2 years ago #

    Hello Jan Dembowski,

    Thank you, i will talk with host provider.

    I deleted all my plugins form my plugin folder but still there is no resolutions

  6. Tim S
    Member
    Posted 2 years ago #

    You mentioned that you activated a theme. The cause could be related to that theme. I'd suggest renaming the current themes folder to force WordPress to use the default theme to see if that corrects it. I hope this helps!

  7. dasarathi
    Member
    Posted 2 years ago #

    thank you for your suggestion

    I did that but still there is same issue.

  8. Tim S
    Member
    Posted 2 years ago #

    At this point, you need to contact your hosting provider and ask if there's any errors in the error log. Was the site ever functioning correctly? Has this occurred since the initial installation of WordPress?

  9. dasarathi
    Member
    Posted 2 years ago #

    @Tim S

    when i got this site information ,there is an index.html pages in root directory and it was showing in home page . I deleted the index.html and did the installation process after that i am able to login with admin only but in my home page the index page is coming as empty.

    i activated two default themes one after another to see progress but there is the same issue.

  10. Tim S
    Member
    Posted 2 years ago #

    Yeah, so the error has been there from the initial install. You'll need to talk to your host to find out what error is causing the blank page.

  11. dasarathi
    Member
    Posted 2 years ago #

    @Tim S
    I think so,but i am not sure about it and thanks for your suggestion

  12. Tim S
    Member
    Posted 2 years ago #

    No worries! I hope they can help you resolve the error. Let us know the outcome please!

  13. dasarathi
    Member
    Posted 2 years ago #

    @Tim S,
    I don't think there is an error in initial install because the admin section is working properly. I think there is some error in server at the time of hosting and creating the domain

  14. dasarathi
    Member
    Posted 2 years ago #

    @Tim S,

    Here is the link you can see how it is coming to browser/console
    click here

  15. Tim S
    Member
    Posted 2 years ago #

    See if you can turn on debugging in your wp-config file. Here's a link on how to do so:

    http://codex.wordpress.org/Editing_wp-config.php#Debug

  16. Wordlyf
    Member
    Posted 2 years ago #

    May be you set it to false?
    Have you tried checking on that <php> codes?

  17. dasarathi
    Member
    Posted 2 years ago #

    @Tim S,

    I found that one in wp-config.php and make it from define('WP_DEBUG', false) to define('WP_DEBUG', true ), but still same issue is there

  18. dasarathi
    Member
    Posted 2 years ago #

    @Wordlyf,

    Thanks for your response.

    no i did it as define('WP_DEBUG', true ) and i was checking it in browser but still same issue is there , so make it as it as previous define('WP_DEBUG', false)

Topic Closed

This topic has been closed to new replies.

About this Topic