WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My website has disappeared (3 posts)

  1. pking123
    Member
    Posted 3 years ago #

    Hello

    I haven't seen much about this in the forums (I am sure someone can correct me if I'm wrong), but I had upgraded to WordPress 3.0.5, and now my website has disappeared. My login page and all of the internal editing and managing tools are still available, so I thought it was a plugin problem (since I had just upgraded about 8 or 9 other plugins that same day), and on Firefox, I got a blank (no source code either) web page (located at http://sj.foodsci.info).

    On IE8, which was a little more informative, it told me I received an "Error 500: Internal Server Error". Nothing actionable though.

    Downgrading to 3.0.4 didn't work either.

    Any ideas or clues?

    Paul King

  2. pking123
    Member
    Posted 3 years ago #

    That is to say, I got a blank web page both with and without the plugins, and the problem blew back to a downgrade to 3.0.4, also with and without the plugins.

    BTW, is there a programmatic way in PHP to send apache error messages to the browser as a sort of "debug mode" as one would find in Python?

  3. pking123
    Member
    Posted 3 years ago #

    I found the problem. The index.php file was corrupt, and was over 2 megs in size...

    Another 3.0.5 zip file was downloaded and all files updated from that archive.

    Paul

Topic Closed

This topic has been closed to new replies.

About this Topic