WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] my website does not show up! (5 posts)

  1. redfos
    Member
    Posted 1 year ago #

    Hi,

    I just created my first website. I am a beginner and hope someone can help me with the following problem. I installed all the wordpress files in public html/cms/

    The site worked properly but stupid as i was i deleted a lot of files under public html because before i used wordpress i intalled a joomla site but this was way to complex. I wanted to clean up these files but apparently i cleaned up too much :) So now when i type my url i just get a page in the browser saying /cms and when i click on cms the site appears under url/cms/. I assume i have to copy a file from cms back a level up but wich file? Hope someone can help me. Would appreciate it very much!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of your current version of WordPress.

  3. redfos
    Member
    Posted 1 year ago #

    maybe it sounds stupid but what about the databases etc. When i started i just clicked on a button in cpanel and automatically wordpress was installed. After that i went to a procedure to set up the database for the website. I read how to install wordpress via ftp but what about the databases?

  4. redfos
    Member
    Posted 1 year ago #

    ok sorry i understand i just have to fill out the existing database again and all will be allright. I think i've got it. Thanks for help

  5. bkkhealth
    Member
    Posted 1 year ago #

    Hi
    My lifestylefood.info website does not show, I can login into the back end but pressing visit site it is just blank.
    Can't be the hosting while my other website hosted by the same host works perfectly.

    Please advise
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic