WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My web site addresses now show with a "#." and a bunch of digits after it? (4 posts)

  1. einstem
    Member
    Posted 2 months ago #

    OK.

    Newbie here.

    Not sure what I did. Maybe a wordpress setting or some plugin I activated, but now when I go to some of my wordpress pages, at the top in internet explorer, it shows after the page name a "/#." and then a whole bunch of letters and numbers.

    My site is:

    http://www.emailoverloadsolutions.com

    For example, when I go to the "about" page, it should be:

    http://www.emailoverloadsolutions.com/about

    But what shows up in the IE bar is:

    http://www.emailoverloadsolutions.com/about/#.U6OOo_ldXng

    Same thing happens for a bunch of my other pages and posts.

    It didn't used to be like this, so not sure if this is 'bad' or 'ok' or what I did.

    Thanks!!

    Michael

  2. ClaytonJames
    Member
    Posted 2 months ago #

    Deactivate the "Add This" plugin and see if the issue persists. Possible relevant search terms: Track Address Bar Shares

  3. einstem
    Member
    Posted 2 months ago #

    That was it.. it was the "address bar share" option for ADDTHIS!

    Thanks!

    Michael

  4. ClaytonJames
    Member
    Posted 2 months ago #

    You're welcome!

Reply

You must log in to post.

About this Topic