WordPress.org

Ready to get started?Download WordPress

Forums

My URL is redirecting to a non existent page (15 posts)

  1. wwwbrain
    Member
    Posted 4 years ago #

    Hi

    I created a new page to take a feed from ezinearticles.com then found that I was unable to access my home. I deleted the 'feed page' completely and yet the problem still exists!

    I would much appreciate someones help to solve this problem

    Thanks
    Rory

  2. Samuel B
    moderator
    Posted 4 years ago #

    do you by chance have that page set to be static?
    dashboard - settings - reading

  3. imdagame92
    Member
    Posted 4 years ago #

    Wow, I did something similar. I used page-links to to create a link for a page on my site, but it ended up creating that link on my main domain name. I deleted the page, but I still have the same problem also.

    Samuel-I want my main page to be static, will that be a problem? I'm a complete newbie, so please use very tiny words for me:)

    thanks,

    Jamie

  4. wwwbrain
    Member
    Posted 4 years ago #

    Hi Samuel

    No its not set to static

    Rory

  5. Samuel B
    moderator
    Posted 4 years ago #

    wwwbrain
    maybe it's still in the trash - delete it permanently
    http://codex.wordpress.org/Trash_status
    http://codex.wordpress.org/Editing_wp-config.php#Empty_Trash

    imdagame92
    read the top link above and see if it applies to you

  6. wwwbrain
    Member
    Posted 4 years ago #

    Hi Samuel
    It's been permanently deleted from the trash
    Rory

  7. Samuel B
    moderator
    Posted 4 years ago #

    if you are still getting the same thing - re-save your permalinks and test
    dashboard - settings - permalinks

  8. imdagame92
    Member
    Posted 4 years ago #

    Samuel-
    No, my trash has been deleted permanently, there's nothing in there, but the page is still redirecting to the deleted page.

  9. Samuel B
    moderator
    Posted 4 years ago #

    imdagame92
    what page do you have set to be static in
    dashboard - settings - readin
    ?

  10. Samuel B
    moderator
    Posted 4 years ago #

    Rory - did you re-save permalinks and still no change?

  11. imdagame92
    Member
    Posted 4 years ago #

    I have a page with a blank heading that I use as a Home page. My site is http:/jamiegaymon.com

  12. wwwbrain
    Member
    Posted 4 years ago #

    Hi Samuel

    Still no change

    Rory

  13. keesiemeijer
    moderator
    Posted 4 years ago #

    Have you tried:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    - switching to the default theme to rule out any theme-specific problems?

  14. Samuel B
    moderator
    Posted 4 years ago #

    imdagame92
    switch to your "About" page or another to be static and see what happens

  15. imdagame92
    Member
    Posted 4 years ago #

    Nothing, it continues to route to http://jamiegaymon.com/shop

Topic Closed

This topic has been closed to new replies.

About this Topic