WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My URL is being redirected. (3 posts)

  1. bigb89
    Member
    Posted 5 years ago #

    Hi Guys,

    I'm sorry if this is a repost, but I searched the forums and I did not find anything about this.

    This is one of my first times that I have installed wordpress. I have a dedicated server and I installed wordpress manually, and I was able to install wordpress just fine. :)

    Now here's the problem: If I go to http://www.mydomain.com, I get redirected to mydomain.com. I don't think that this is an apache redirection because if I go to http://www.mydomain.com/directory I don't get redirected.

    This is not not big problem for me or anything, but I was just wondering if there's anything I could do so that my URL would keep "www".

    Regards,
    --Bigb89

  2. blogsdna
    Member
    Posted 5 years ago #

    Yuu need to change your WordPress address (URL) & Blog address (URL) from your admin panel->setting->General Settings tab

  3. bigb89
    Member
    Posted 5 years ago #

    Thank you very much blogsdna.

    I'm curious about one thing though: If I go to http://www.wordpress.org I get redirected to wordpress.org (just like it was happening with me). So I just wanted to know if there's any advantage to have the URL redirected to domain.com without "www" (for search engines or anything).

    Best regards

Topic Closed

This topic has been closed to new replies.

About this Topic