WordPress.org

Ready to get started?Download WordPress

Forums

My Sites shows but no network tools (1 post)

  1. rgbatson
    Member
    Posted 1 year ago #

    Using Bluehost. Site is:
    http://selmabusiness.com
    New install of WP in root domain folder.

    I created *mydomain.com (not in wildcard subfolder).

    added lines to wp-config to allow multisite:

    /** Enable or disable Worpress Multi-site features **/
    /* Multisite */
    define('WP_ALLOW_MULTISITE', true);
    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', true);
    define('DOMAIN_CURRENT_SITE', 'selmabusiness.com');
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);

    edited .htaccess:

    # BEGIN WordPress
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^wp-admin$ wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]
    # END WordPress

    Where it is now, I get My Sites under dashboard, but no way to add sites, and no new network name (which entered when I first got network settings), no network tools.

    http://selmabusiness.com/wp-content/uploads/2013/06/bluehost-subdomain.jpg">
    Above is picture of my *.selmabusiness subdomain entry form.
    I note that all bluehost addon domains are already subdomains.

Topic Closed

This topic has been closed to new replies.

About this Topic