WordPress.org

Ready to get started?Download WordPress

Forums

My site was being Hacked (6 posts)

  1. Firkraag85
    Member
    Posted 3 years ago #

    Please, this code appears at the header of my site:

    [Hack code removed]

    Do you know how to fix it? I didn't see any modified file... Please, help me.

  2. Firkraag85
    Member
    Posted 3 years ago #

    Thanks you, I think I uploaded a clean version... Don't you have an efficient way to detect if they attack my database?

    Thanks.

  3. Roy
    Member
    Posted 3 years ago #

  4. Firkraag85
    Member
    Posted 3 years ago #

    It's giving me this:

    Searching your filesystem and database for possible exploit code
    
    Warning: array_slice() expects parameter 1 to be array, boolean given in /home/myuser/mysite.com/wp-content/plugins/exploit-scanner/exploit-scanner.php on line 499
    
    Warning: Invalid argument supplied for foreach() in /home/myuser/mysite.com/wp-content/plugins/exploit-scanner/exploit-scanner.php on line 521
    Complete

    Do you know why or how to fix it?

    Thanks.

  5. Roy
    Member
    Posted 3 years ago #

    Hm, never tried that plugin, but it sounds like an error of the plugin. That's going to be a manual check. Read that 'how to completely clean up your hacked site' link of Songdogtech.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags