WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My site not working properly in explorer (13 posts)

  1. Marteens
    Member
    Posted 1 year ago #

    Hi.

    I normally use Firefox, so I'm not sure when this problem started (I know it worked fine some weeks ago), but my site not working properly in internet explorer. The drop-down menu isn't working and everything is moved to the right. And I get a error message at the bottom of the page.

    I have tried to deactivate the newest plugins, but no luck. What can this be?

    Thanks for any suggestion!

  2. You have some junk characters in front of the DOCTYPE and the IE8 conditional comment is broken, too, in header.php. Fix the code errors and display in IE should be OK. [Invalid] Markup Validation of tornaia.com - W3C Markup Validator. Scroll down in the validation report to see line numbers and source code.

  3. Marteens
    Member
    Posted 1 year ago #

    Ok, great thanks. I'll see if I can fix it now.

  4. Marteens
    Member
    Posted 1 year ago #

    I can't find these errors in my header.php. Am I looking in the wrong file?

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    Where's your <html> element?

  6. Marteens
    Member
    Posted 1 year ago #

    Hi Andrew!

    I'm sorry, but I am more or less a noob at this, so I'm not sure what you are asking for.

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    Can you switch to a theme distributed on WordPress.org?

  8. Marteens
    Member
    Posted 1 year ago #

    That's strange, my theme was a theme distributed on WordPress.org..

    http://wordpress.org/support/theme/rumput-hijau

    But it's not there anymore...

    But I would like to keep this theme anyway. Do I need to switch temporarily?

  9. Andrew
    Forum Moderator
    Posted 1 year ago #

    Well, these forums are here to support products distributed on WordPress.org. So, no.

  10. Marteens
    Member
    Posted 1 year ago #

    That's unfortunate for me, I found out that the developer removed the theme from wordpress less than a month ago..
    http://lists.wordpress.org/pipermail/theme-reviewers/2013-May/012887.html

    And I have just finished my site after 6 months work (it's my first site, so everything takes time), I would hate it if I had to start over by changing my theme now. If I can't get any help in this forum, do you have any suggestions to where I could try?

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    You could try contacting theme theme's developer directly. He was the one that asked for the theme to be removed.

  12. Satrya
    Member
    Posted 1 year ago #

    Hello all,
    I'm the developer, I decided to removed it because I don't have the time to update it, but you'd still get support for this theme, just send me your question using the contact form on my site.

  13. Marteens
    Member
    Posted 1 year ago #

    Finally I managed to find the solution to the problem. It was just a plugin that needed to be updated. :)

Topic Closed

This topic has been closed to new replies.

About this Topic