WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] my site "Not found" from my Mac, others can see it (6 posts)

  1. lynnphoto
    Member
    Posted 2 years ago #

    When I type the url for my new blog page http://www.lynnburdekin.com into Safari I get a "Not found" error message. The same happens when I enter the IP address (below).

    If I use another computer running same OS and browser versions I have no problem loading the page.

    I've reset Safari, cleared the cache and history, and rebooted several times without success.

    Thinking it might be a Safari preferences problem I looked in the Library/Preferences folder for the com.apple.safari.plist file to delete it but the file doesn't exist - Finder can't find it either.

    I tried Terminal, entering "host http://www.lynnburdekin.com" and got the following message:
    http://www.lynnburdekin.com has address 202.124.241.178
    Host http://www.lynnburdekin.com not found: 3(NXDOMAIN)

    - the ISP says it's most likely a problem with my Mac
    - the domain host (www.netregistry.net) says everything is working fine with the web site (confirmed, as I can access the page without any problems, from another Mac)
    - I've reset Safari, cleared the cache and history, rebooted without success
    - I still get "Not found" when I enter the url or IP address of the web page in Safari. I also tried Firefox, with the same "Not found" response - so the problem can't be Safari.
    - My Mac software is up to date

    Any suggestions?

    Thanks,
    Lynn

    OSX 10.6.8
    Safari 5.1.7

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    If I use another computer running same OS and browser versions I have no problem loading the page.

    .

    So, the problem can be with your Mac, as

    - the ISP says it's most likely a problem with my Mac

    .

    Did you try on another Mac running the same OS and browser?

  3. lynnphoto
    Member
    Posted 2 years ago #

    Yes, I have tried another Mac using same version of OSX and Safari, using the same internet connection, and encountered no problems in accessing the web page, and logging in to my blog. I visited a Mac store and they could also view my site.

    This problem only happens on my Mac. I've tried creating another user account on my Mac and I get the same problem with the Not found error. I think the next step is to reload OSX. Perhaps it has become corrupted somewhere.

    This seems to be a Mac problem specific to my computer and not a WordPress problem. Unfortunately my Mac is out of its Applecare warranty. I would appreciate any suggestions that might help fix the problem.

    Thanks,
    Lynn

  4. lynnphoto
    Member
    Posted 2 years ago #

    Problem solved, by deleting the wireless network from my internet network settings and then reinstalling it. Looks like it was a DNS problem.

  5. lynnphoto
    Member
    Posted 2 years ago #

    problem resolved

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Glad to know that you could solve the problem!

Topic Closed

This topic has been closed to new replies.

About this Topic