WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My site is just a black page on PC's but appears a it should on macs (7 posts)

  1. Rom
    Member
    Posted 4 years ago #

    I'm runnning 2.8.4 and the Atahualpa theme... Any Ideas?

  2. Rom
    Member
    Posted 4 years ago #

    my site is http://www.ohnoono.com , some says it might be NSFW ( i don't agreeI).

  3. Rom
    Member
    Posted 4 years ago #

    Anyone?

  4. Deactivate plugins for a minute and see if that helps. You've got lots of code errors produced by your plugins or your post content: [Invalid] Markup Validation of ohnoono.com/wordpress/ - W3C Markup Validator. Could also be your black background and CSS z-index problem.

  5. Rom
    Member
    Posted 4 years ago #

    Thank you very much.

    I had some plugins running that i really didn't need, so i disabled them and then I chose not to have a background.

    Can you elaborate on how the problem could be the background?

    And should correct the errors detected by w3? (thanks for the validator link, didn't know that one.)

    All the best

  6. Not all the validation errors are serious; the most serious one are missing closing <ul> and <div> tags, which will throw off display in some browsers and may be the cause of the background covering the rest of the site.

    So does the site show OK in IE on a PC now?

    z-index can be a part of CSS that controls in what layer the object appears. A z-index of -1 puts an image or layer all the way in the back, behind other images and aspects of the page. It can get complicated: The Z-Index CSS Property: A Comprehensive Look | Smashing Magazine

  7. Rom
    Member
    Posted 4 years ago #

    Yes, the site is fine on PC's now.

    I'll look into the missing closing tags.

    Thank you so much for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic