WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My RSS Feed is Brokted (8 posts)

  1. gamesinfoworld
    Member
    Posted 2 years ago #

    My rss feed is broken for some reason and i don't know why, it has only been happening since i installed this really nice theme but when i asked them about it they say that they only put a link there they don't touch anything after that.
    It keeps on coming up with this message:
    "This page contains the following errors:

    error on line 1 at column 6: XML declaration allowed only at the start of the document
    Below is a rendering of the page up to the first error."

    Here is the actual page: http://www.gamesinfoworld.com/feed

    I have tried to look in the files on the server to do with rss it says in them that they are only there for when i am degrading the wordpress version.

    Would anyone be able to help with this dire situation.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    You have a blank space before the xml declaration in your feed file. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. gamesinfoworld
    Member
    Posted 2 years ago #

    i have deleted most of the inactive plugins and also removed any plugins related to the rss and it is still causing the same thing. I also changed the theme to 2011 and the same thing is happening still.

    here is an image of what i think the file for the code for the rss is.
    http://www.gamesinfoworld.com/codescreendump.JPG

  4. gamesinfoworld
    Member
    Posted 2 years ago #

    this is what happened when i removed the forum server plugin,
    http://www.gamesinfoworld.com/error code screen dump.bmp
    i have posted a link on the theme creators site too to see what they think of it.
    Is it common for rss feeds not to be working on google chrome?

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    i have deleted most of the inactive plugins and also removed any plugins related to the rss and it is still causing the same thing.

    That's not what I suggested. Please re-read my post above.

  6. miskebols
    Member
    Posted 2 years ago #

    When I was using a cache-plugin; the feed didn't work either. Maybe you have to deactivate this kind of plugin?

  7. gamesinfoworld
    Member
    Posted 2 years ago #

    fixed it, no need for any more posts now im all good :), esmi it worked so im ok :D

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Excellent :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags