WordPress.org

Ready to get started?Download WordPress

Forums

My RSS arent working, only showing XML code. (7 posts)

  1. thegoogoodoll
    Member
    Posted 6 years ago #

    My RSS feeds arent working. I dont know why. All I get is this XML-code.
    I love this theme, so I would really appreciate if someone coult help me with this.
    I have the latest WP installed.
    My blog:
    http://www.försäkringsbloggen.se/

  2. hakre
    Member
    Posted 6 years ago #

    RSS-Feeds are XML-code. I even checked your blog and the RSS feed works OK for me!

  3. thegoogoodoll
    Member
    Posted 6 years ago #

    Hm.. that is wierd. Do you use google reader? All I get is xml-code.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Your feed is fine. Here it is:
    http://www.xn--frskringsbloggen-xnb53a.se/feed/

  5. hakre
    Member
    Posted 6 years ago #

    Just Enter the URL Otto42 provided into google reader. That should do it. Your Feed is very ok.

  6. thegoogoodoll
    Member
    Posted 6 years ago #

    Ok. I think I know whats wrong. All I get is this XML code(I get the same result even from my laptop). But that happens when I click on the link http://www.försäkringsbloggen.se/feed/
    But, if I manually I enter ottos URL: http://www.xn--frskringsbloggen-xnb53a.se/feed/ (wich is the "real" url, because the DNS still cant handle the national letters so it has to be re-written)
    everything works fine.

    So the problem seems to be that my blog URL contains national letters such as "Ä". Anoyone knows how to get around this?

  7. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Actually, either one of those URLs works for me in Firefox.

    RSS is XML. But it's not meant to be read by your browser, it's meant to be read by a feed reader.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags