WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] my posts are displaying differently. Some with double side bars (13 posts)

  1. eyramjesecons
    Member
    Posted 11 months ago #

    My posts are all displaying differently.
    Some will not display in my browser at all eg
    http://workwitheyram.com/own-your-life-part-one/

    Some posts show double sidebars, one on the left and the other on the
    right.
    for example
    http://workwitheyram.com/succeeding-online-requires-only-one-thing/ shows one right sidebar

    while

    shows two side bars.

    There are different fonts for different posts. How do I correct all these errors?

    Thanks

  2. alchymyth
    Forum Moderator
    Posted 11 months ago #

    start by deactivating the 'wp-super-cache' plugin;

    if this does not solve the problem, please contact the theme's developer for support.

  3. eyramjesecons
    Member
    Posted 11 months ago #

    Thanks. Heading to my installed plug in now to deactivate the
    super cache and see what happens

  4. eyramjesecons
    Member
    Posted 11 months ago #

    I have deactivated WP Super Cache. I have deactivated all my
    plug ins except yoast and askimet but the problem still persists

  5. Shellbot
    Member
    Posted 11 months ago #

    I'd also try quickly switching to one of the default themes and checking that all posts now display correctly.

    If so, the problem is with your theme and you'll need to contact the dev for support as mentioned above. If the problem persists with a default theme then it's something else and your theme dev probably can't help you.

  6. eyramjesecons
    Member
    Posted 11 months ago #

    thanks... but which is the default theme? Is it the dynamik catalyst child theme or wordpress twenty 13

  7. Shellbot
    Member
    Posted 11 months ago #

    Twenty Thirteen is the one you want :)

  8. eyramjesecons
    Member
    Posted 11 months ago #

    All the pages show on the 2013 theme

    But the 2013 theme has no side bars

  9. eyramjesecons
    Member
    Posted 11 months ago #

    I have just contacted my developer. Thank you guys...

    You rock

  10. eyramjesecons
    Member
    Posted 10 months ago #

    My developer sent me the mail below and I don't know my way around.

    Any help?

    You set the sidebar layout generally at Core Options > Content > Site Layout Options but you can control that per individual page or post on its Edit page under Catalyst Post/Page Options > Layout.

    The reason some posts are not displaying is due to a problem with the code not internet speed. View source on http://workwitheyram.com/own-your-life-part-one/ and you will see most of it is missing. You may want to run it through a validator like http://validator.w3.org If one page or post displays but another doesn't then you need to compare them to see what the differences are and correct that.

    Also note that having a cache plugin active while working in the admin area can cause issues. It is recommended to deactivate it while doing so. And if you continue to have issues you may want to test for a plugin conflict by deactivating all plugins at the same time. If that resolves an issue then reactivate them one at a time until you find the one causing the issue.

    [contact info removed by moderator]

  11. Andrew
    Forum Moderator
    Posted 10 months ago #

    You should remove your developer's email address.

  12. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Your caching plugin is dated 10-15-13 - try clearing the cache and deactivating it.

  13. eyramjesecons
    Member
    Posted 10 months ago #

    Thank you. The problem has been sorted out.

Reply

You must log in to post.

About this Topic