WordPress.org

Ready to get started?Download WordPress

Forums

My post won't show up on my blog (10 posts)

  1. darrvar
    Member
    Posted 3 years ago #

    When I publish a post, is shows as 'Published'. It shows up when i 'View Post' and 'Preview'. When I go to my site and click on blog though it DOESN'T show up. The URL shows http://highlifecredit.com/category/uncategorized/. I can manually change the URL to http://highlifecredit.com/category/credit-repair/ and the post shows up. Can someone help me to trouble shoot this?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try resetting your custom permalinks back to the default setting and deleting/renaming your WordPress .htaccess file. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

  3. darrvar
    Member
    Posted 3 years ago #

    Do I access the custom permalinks through Settings/Permalinks?

    Also how do I delete/rename my WordPress.htaccess file?

    Thank you for your help!

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Do I access the custom permalinks through Settings/Permalinks?

    Yes

    how do I delete/rename my WordPress.htaccess file?

    Using FTP or whatever file management application your host provides. Ensure that whatever you use is set to show all hidden files. The .htaccess file is often hidden by default.

  5. darrvar
    Member
    Posted 3 years ago #

    OK so I reset my custom permalinks back to the default setting and I made sure thatmy WordPress .htaccess file shows 'Web Visible' and 'Executable'. When I click on my blog page it says 'Not Found' 'Sorry, but you are looking for something that isn't there'. That is because I don't have anything in uncategorized right now. I have a list of the Recent Posts in the menu on the right and the post does show up there.

    What should I try now?

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    Delete or rename your WordPress .htaccess file

  7. darrvar
    Member
    Posted 3 years ago #

    OK I tried that. I renamed it .htaccess1.

    When I click on my blog page I get this message:

    The page you tried to access does not exist on this server. This page may not exist due to the following reasons:

    1. You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.

    2. The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.

    3. The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation.

  8. susieb82
    Member
    Posted 3 years ago #

    Did you ever resolve this problem with your blog posts not showing up? I am having the same issue and am unable to find a solution.

  9. JazzyFitFitness
    Member
    Posted 3 years ago #

    I am having the exact same problem now. I am working to try and fix it.

  10. susieb82
    Member
    Posted 3 years ago #

    JazzyFitFitness, please let me know if you have found a solution. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags