WordPress.org

Ready to get started?Download WordPress

Forums

Links say " nothing found" (9 posts)

  1. Krsytel Maluyo
    Member
    Posted 1 year ago #

    [Topic decapped - please do not "yell" here]

    i tried to deactivate all the plug in.
    and i still not working, when i click http://villadeoro.com.ph/tips-in-finding-the-right-retreat-house-and-seminar-venues-in-tagaytay/

    it say's "NOTHING FOUND"
    when i go back to http://villadeoro.com.ph/blog/ my blog post is in there. when i click the title width click. "NOTHING FOUND.
    can anyone help me how to fixed this,

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Try resetting permalinks...

  3. Krsytel Maluyo
    Member
    Posted 1 year ago #

    resetting to default sir??

  4. Krsytel Maluyo
    Member
    Posted 1 year ago #

    my blog post goes to blank page when i reset in to default settings in permalink.http://villadeoro.com.ph/?p=980

  5. Krsytel Maluyo
    Member
    Posted 1 year ago #

  6. DJDoubleXL189
    Member
    Posted 1 year ago #

    Make sure that the URL in your post editor matches that of this URL.

  7. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    No, just set to what it was, most likely /%postname%/ - this is sometime required when CPT's are added or plugins/themes added/changed.

  8. Krsytel Maluyo
    Member
    Posted 1 year ago #

    its still nothing happens :( please help me.

  9. ubaidullahbutt
    Member
    Posted 1 year ago #

    I have faced this problem before.

    What I did, went to Settings -> Permalinks and set permalinks to default.

    Then copy your htaccess file and store in the safe location.

    Now install new wordpress on localhost, after setup and login, go to Settings -> Permalinks and set permalinks to /%postname%/.

    Copy the new htaccess file and replace with the original.

    In my case, the scenario worked like a charm.

    try it

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.