WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My PLUGINS.PHP page is blank in my WordPress! (9 posts)

  1. PetLvr
    Member
    Posted 7 years ago #

    This happened in version 2.1 and I thought it might be the software, and upgraded to 2.1.3 but it is the same problem.

    In my dashboard menu, under Plugins - all I see is this:

    Plugin Management
    
    Plugins extend and expand the functionality of WordPress. Once a plugin is installed, you may activate it or deactivate it here.

    When I view source it also stops there. When I view source on another blog of mine - the stop is RIGHT BEFORE THIS LINE:

    <table class="widefat plugins">

    I've got a lot of plugins definately activated and installed - and they are all the correct and latest version.

    But I know that I've got other plugins in my plugin folder (I thought they were deactivated - but, I cannot be sure if that's the case). PS> This is happening at my http://PetLvr.com/blog/ and I'm experience tons of other errors like:
    * it was upgraded directly from 1.5.2 to 2.1
    * sometimes comments appear on different posts or more than one post
    * I lost much of my archives during the upgrade to 2.1 at the point where the "more" was placed

    What could be causing this? Is anybody familiar with this error and also getting a blank plugins page in their wordpress?

    HART aka PetLvr

  2. Bodhipaksa
    Member
    Posted 7 years ago #

    I'm having a similar problem with a different with the "Options-Reading" page, detailed over here.

    My options reading page fails to load completely. I've uploaded the file from a fresh download and that hasn't helped.

    I wonder if these problems are related - both concern admin pages that don't load completely.

  3. Chris_K
    Member
    Posted 7 years ago #

    Out of curiosity, are either of you running mod_security?

  4. Bodhipaksa
    Member
    Posted 7 years ago #

    I'm not, as far as I'm aware (Would I know? How would I know?).

    I am running a lot of plugins, although not as many as Hart.

  5. Chris_K
    Member
    Posted 7 years ago #

    Your host could probably tell you.

    Or build a little php file with the contents of:

    <?php phpinfo() ?>

    Upload it and browse to it. Delete it from your site when done looking at the results though.

  6. Bodhipaksa
    Member
    Posted 7 years ago #

    I didn't see anything about mod_security when I uploaded and visited that file, so I'm presuming that the answer is "no."

  7. PetLvr
    Member
    Posted 7 years ago #

    I'm also presuming that the answer is no. I have many domain aliases and I can see the plugin page on the other blogs with no problem. For instance .. my http://1800HART.com/blog/ is just a folder on the same server .. http://PetLvr.com/hbsmc/blog/

    Meanwhile, I have taken the time to manually delete each plugin separately, and then refresh my Plugins Page, to see if anything would result.

    And guess what? .. apparently - it turns out that this was ///

    EDIT: ABOVE DELETED: I don't think this was it. Am still in the dark. So far every combination that I tried resulted in same blank screen

  8. PetLvr
    Member
    Posted 7 years ago #

    To mark this as resolved.

    I have been activating a couple of new plugins, directly from my URL address line, since I've been unable to see the plugins page.

    However, when I finally upgraded this blog using the "InstantUpgrade" Plugin to wordpress 2.2 - afterwards the plugin page came back and is now visible.

    Maybe it was version 2.2 that fixed it? I have no clue.

  9. gi0rgos
    Member
    Posted 6 years ago #

    I have been activating a couple of new plugins, directly from my URL address line, since I've been unable to see the plugins page

    How do you do that?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.