WordPress.org

Ready to get started?Download WordPress

Forums

My plugin not visible? (10 posts)

  1. frih
    Member
    Posted 4 years ago #

    Hello,

    Few days back i created my first wordpress plugin and i have succesfully added to plugin database. But still it is not visible in the plugin search.

    Plugin name: Make A Reddit
    SVN link: http://plugins.svn.wordpress.org/make-a-reddit/

    Help me guys

  2. aldenml
    Member
    Posted 4 years ago #

    Hi frih,

    Your stable tag 1.0 only contains an image. You must put all the files in your trunk and create the tag accordingly. Another solution (not good) is put in your readme.txt

    Stable tag: trunk

    Regards.

  3. frih
    Member
    Posted 4 years ago #

    I made the changes. Can you please check it again?

    thanks

  4. aldenml
    Member
    Posted 4 years ago #

    You need to allow at least 15 minutes. Anyway, the tag is not right. Are you using some SVN client?

  5. frih
    Member
    Posted 4 years ago #

    Yes i am using SVN client. How to correct it? It is still not visible.

  6. aldenml
    Member
    Posted 4 years ago #

    Which one? TortoiseSVN?

  7. frih
    Member
    Posted 4 years ago #

    Yes i used tortoise.

  8. aldenml
    Member
    Posted 4 years ago #

    Ok, perfect. Use the Branch/Tag option, near the middle of the context menu.

  9. frih
    Member
    Posted 4 years ago #

    I found this option. What to do now? I am new to this.

  10. aldenml
    Member
    Posted 4 years ago #

    Hi frih, I would rather prefer you read this page: http://wordpress.org/extend/plugins/about/svn/. It will help you a lot.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.