WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
My Page Isnt Loading Correctly. Is this Related to Super Cache? (4 posts)

  1. wpnewnoob
    Member
    Posted 1 year ago #

    i am having a really big problem ..... my updates to my theme are not taking effect. while trying to update different elements of the site, the changes take effect immediately and look as they should but only while i am logged in as admin of my website. once i log out of admin and try to view the page as a regular user i notice that some of the changes do not show up. ive cleared caches, ive deleted cookies, ive waited hours and still the same thing. both in firefox and in safari. yet all changes are visible once logged in as admin.

    i went to settings and i noticed i have a default plugin called "wp super cache" i clicked on that and then i clicked on "test cache" and fetching to prime cache said "ok" but the other two - fetching first and second copies failed. it gave me a "the time pages do not match!" timestamps differ or were not found!" error. does that have something to do with why my site isnt updating correctly?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. wpnewnoob
    Member
    Posted 1 year ago #

    hello??

  3. leejosepho
    Member
    Posted 1 year ago #

    I had the very same problem even while logged in as an admin, and I caution you to be very careful while trying to disable and remove that plugin until you have finished making any significant changes to your themes. In my own case, I did not do something correctly and ended up having to nuke my domain and start over.

  4. wpnewnoob
    Member
    Posted 1 year ago #

    i found that a heap load of people are having the same problem
    http://wordpress.org/support/topic/plugin-wp-super-cache-warning-that-pages-do-not-match-timestamps-differ/page/2?replies=52

    i have no clue what to do. someone offered this as a solution but i have no idea what he is talking about. how do i access and change the permalink?

    "

    Hellooo...

    Ok, so here was how I resolved the problem getting the error "The pages do not match! Timestamps differ or were not found!".

    I was setting up a new blog, where I installed the new version of WP Super Cache (version 0.9.9.7), where I was copying the custom permalink info off of another older WordPress blog which has WP Super Cache version 0.9.9.3 installed.

    In the older WordPress blog I have the custom permalink field set to "/%category%/%postname%.html".

    When I copied the information into the new blog, which I have installed the newer 0.9.9.7 version of WP Super Cache, the test would not pass, giving me the error "The pages do not match! Timestamps differ or were not found!".

    I played around with it for a little while, and realized that adding the customer field as "/%category%/%postname%/", (which removed the ".html", and added a "/" forward slash at the end of the text as you can see) was the solution. The 'Test Cache' ran through correctly then, and says "The timestamps on both pages match!"

    Problem now solved!

    I hope this helps someone else since it took me a little time to figure it out.
    "

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic