WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My login is in Chinese (5 posts)

  1. msmays03
    Member
    Posted 2 years ago #

    I just installed wp to a site via fantastico on cpanel. When I go to login everything is in chinese and the username and pw does not work thats setup. How can I change this or do i have to reinstall?

  2. msmays03
    Member
    Posted 2 years ago #

    here is the link

  3. msmays03
    Member
    Posted 2 years ago #

  4. Shane G.
    Member
    Posted 2 years ago #

    Hi!

    It seems that you have installed your WordPress Blog in Chinese Language that's why it is displaying your Login page in Chinese Language.

    I suggest you to reinstall your blog in English Language.

    Regards.

  5. msmays03
    Member
    Posted 2 years ago #

    hhmmm it never gave me an option to choose. It was an automatic install. Will retry.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.