WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
My list of album does not show galleries (12 posts)

  1. ppvivanco88
    Member
    Posted 1 year ago #

    Hi, i update wordpress to 3.5 and NextGen to 1.9.9 and and since then I have a major problem.

    on my website, http://www.fmontecarmelo.cl/sitio/galeria-fotografica/, I have a list of an album with two galleries, but since I updated everything to enter each gallery shows the blank site and do not see any thumbnail.

    What problem there?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. wimophoto
    Member
    Posted 1 year ago #

    I've some similar issue since I update WP & NG.
    I have a page that shows a thumbnail of galeries, but since i enter galeries, it doesn't show any thumbnail of photos anymore.
    example : http://wimo-photo.com/blog/?page_id=40

  3. ppvivanco88
    Member
    Posted 1 year ago #

    is exactly the same problem.

    Anybody who can help us?

  4. dagguet
    Member
    Posted 1 year ago #

    I have the same problem.

    WordPress and NextGen are up to date. But even befor the last NextGen update yesterday, the pictures in the album view were invisible.

    I can see them in the admin panel, manage them and use them in sites or galleries. only the album view is not working.

    Please help.

    soon.

    merci

  5. sybold
    Member
    Posted 1 year ago #

    same problem here, no thumbnails on the gallery page

  6. schrully
    Member
    Posted 1 year ago #

    I have the same problem!!!
    I use 1.9.10 and wordpress 3.5
    Please help!!!

  7. J_Walker
    Member
    Posted 1 year ago #

    Same problem.

  8. sybold
    Member
    Posted 1 year ago #

  9. ppvivanco88
    Member
    Posted 1 year ago #

    Excelente!! Problem resolved!!

    Thanks sybold

  10. J_Walker
    Member
    Posted 1 year ago #

    @sybold: thank you!

  11. topleft
    Member
    Posted 1 year ago #

    I still have a similar problem, where the album view shows only the first gallery when there are multiple galleries set up, and I don't have Jetpack installed. Using NGG 1.9.10 and WP 3.5. Anybody have any insight?

    http://wordpress.org/support/topic/custom-album-template-only-displays-one-gallery

  12. wimophoto
    Member
    Posted 1 year ago #

    @sybold : it works with the fix. Thx a lot :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.