WordPress.org

Ready to get started?Download WordPress

Forums

My HTML5 Videos no longer play in IE or FF (3 posts)

  1. kicker
    Member
    Posted 8 months ago #

    WP 3.7.1
    JWplayer 2.1.1
    Magazine Premium 2.0.7

    I serve my own html5 .mp4s H.264 videos created in Moviemaker - I have also re rendered them in HANDBREAK - and either way they NO LONGER play in either IE or FF, the player does not load. Though they all play fine in Chrome.

    I say no longer because this suddenly occurred this week with no new videos playing and none of the 100 or so mp4 videos I have put up in the past year play in either IE or FF. IT seems not to matter if they were rendered in PREMIER ELEMENTS, MOVIEMAKER or re rendered in HANDBRAKE. In Chrome they all play fine.

    I tried a different html video player and it gives the same failed results as JWPLAYER so I do not think that is it. I also used the WP embedded html player and it also gives the same results.

    The player loads but it instantly refuses to play with an error message that appears IMMEDIATELY after hitting play.

    "The video could not be loaded, either because the server or network failed or because the format is not supported: http://rackjite.com/videos/mp4s/maherxmas.mp4"

    But they all worked a week or so ago. And it does work in CHROME which is making it very hard to track down.

    http://rackjite.com/bill-maher-celebrity-christmas-books/

    HELP and Thanx Kicker

  2. Tom Leger
    Member
    Posted 8 months ago #

    Hi Kicker,

    This isn't a WordPress issue, so I'm guessing you won't be able to find super great help here on this issue. However, it looks like a number of folks are reporting this exact issue.

    More info on JWplayer ie and firefox

  3. kicker
    Member
    Posted 8 months ago #

    Turned out to be a very simple matter of having deleted all my mime type lines in .htaccess file.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.