WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My home-page doesn't work anymore. Why? (9 posts)

  1. fabricio.s
    Member
    Posted 1 year ago #

    My website was ok until some hours ago. Since then I tried to install some plugins, bit I didn't like them so I uninstalled them.

    Now I cannot see my home-page. Chrome says the link is corrupted. A friend also tried to access the site and he didn't get. However, I can access internal pages and the control panel correctly.

    Could someone please help me? Thanks.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. fabricio.s
    Member
    Posted 1 year ago #

    Hi Esmi,

    The 1st item didn't do anything. Then I changed the theme and the page was shown correctly. But when I return to my preferred theme it doesn't work anymore.

    I've made several changes to the theme using a child. I wouldn't like to return to the original theme. What else can I do?

    Thanks.

  4. raskull
    Member
    Posted 1 year ago #

    what were the plugins?

  5. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    What theme were you using?

  6. fabricio.s
    Member
    Posted 1 year ago #

    The theme is Oxygen, but I'm using a child version with several layout changes.

    Both plugins were about Facebook & Twitter sharing. I don't remember the exact names.

  7. fabricio.s
    Member
    Posted 1 year ago #

    I've removed the Oxygen theme and I reinstalled it, with all the plugins inactive, but I didn't solve the problem.

    Then I returned to the theme Twenty Eleven, but the home-page is still unavailable.

    Thanks.

  8. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Site url?

  9. fabricio.s
    Member
    Posted 1 year ago #

    I resent some files (from backup) via FTP and the problem was solved. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic