WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My Header is gone in IE 5.2/Mac (4 posts)

  1. karinbolstad
    Member
    Posted 7 years ago #

    Just started a browser compatiblity check for a new wordpress website I created for a friend. It looks fine in Firefox, but when I checked it out in an old version of IE (5.2) the header has disappeared.
    The site is at http://shellymazzanoble.com/wordpress
    I have taken the default theme of Kubrick and made changes to it to make this site - I imagine something I did must have caused this, though I tried very hard simply to replace what was already there with something new. If anyone has any idea what might be going on, that would be a huge help!!!
    I checked the w3 validator, and the only mistakes I've made have to do with some li's which doesn't seem to be the issue.
    ACK. I hate browsers and stupid compatibility issues. Bane of my existence.

    THANKS!!!!!
    Karin

  2. Bodhipaksa
    Member
    Posted 7 years ago #

    I'd suggest removing the quotes around the image url in the header file. Keep the brackets, but loose the quotes.

  3. karinbolstad
    Member
    Posted 7 years ago #

    Thanks, Haecceity.
    that did the trick!
    Now there's the interesting spacing between the top of the posts and the header - in newer IE's, there's no space and now there's a huge gap in old IE. Perhaps I don't care. :-)

  4. Bodhipaksa
    Member
    Posted 7 years ago #

    It's funny that Kubrick comes out of the box with faulty syntax.

    Anyway, the site looks great in Firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic