WordPress.org

Ready to get started?Download WordPress

Forums

My Googl Search traffic is 0 (3 posts)

  1. pflorin
    Member
    Posted 1 year ago #

    I used to have http://myurl.com/wp in the settings setup
    http://myurl.com/
    until i decided to switch to http://www.myurl.com and now my website is not getting indexed anymore on Google.

    the default http://www.myurl.com/sitemap.xml is not loading only a blank page

    but if i have sitemap on custom location http://www.myurl.com/wp/sitemap.xml it shows all the links.. however when i add this one to webmaster tools on google it doesnt want to index anything at all.

    What am I doing wrong why i cant get my site indexed anymore? Please help.

  2. Chandan Kumar
    Member
    Posted 1 year ago #

    Check if you have allowed your site to be indexed in search engine under WordPress.

    To Check this go to:
    1. Login to WordPress backend
    2. Go to Settings > Privacy
    3. Check "Allow search engines to index this site" option is marked or not

    If "Allow search engines to index this site" option is not marked. Select this option and save the changes.

  3. pflorin
    Member
    Posted 1 year ago #

    already activated but thanks for your effort

Topic Closed

This topic has been closed to new replies.

About this Topic