WordPress.org

Ready to get started?Download WordPress

Forums

My feed url? 3.4.2 (10 posts)

  1. lip420
    Member
    Posted 1 year ago #

    Hi~
    I am trying to add a feed url to technorati. Read some posts here, but they were old and they didn't work. I tried mysite.com/feed, but that was a no go. Idk about this, help is appreciated.

  2. Link please? It's possible that it's http://your-wordpress-URL-here/?feed=rss but a link would confirm it.

    http://codex.wordpress.org/WordPress_Feeds#Finding_Your_Feed_URL

  3. lip420
    Member
    Posted 1 year ago #

    inghh(dot)com

    I tried it, but that doesn't work. Technorati says:

    "This does not appear to be a valid URL. We recommend copying the exact URL as you see it in your browser's location window when it's on the page your RSS feed serves from. URL's should all begin with "http://"

  4. You have to explicitly put in the full URL http://your-site/feed which is a valid RSS feed according to the feed validator.

    http://validator.w3.org/appc/check.cgi?url=http%3A%2F%2Finghh.com%2Ffeed

  5. lip420
    Member
    Posted 1 year ago #

    Yeah thanks, but it doesn't work. Still getting the same as above.

  6. craftydesign
    Member
    Posted 1 year ago #

    I'm also experiencing this problem. This started after I updated to version 3.4.2. I have a few blogs with version 3.4.1 still works the feeds.
    I think the problem is in the version of WordPress.

  7. wmoriarty
    Member
    Posted 1 year ago #

    did anyone find a solution for this? I am unable to validate my feed url. I have tried every suggestion I can find

  8. wmoriarty
    Member
    Posted 1 year ago #

    really need some help on this issue. If anyone has any suggestions they would be highly appreciated

  9. thenoize
    Member
    Posted 1 year ago #

    Same problem here with 3.4.2. Particularly frustrating because all google searches preach the same "super-simple" solution, like it's so obvious. Wasted half an hour trying to figure out the RSS URL, to finally learn this version is one of the "bad" ones...

    So what now? Is there a workaround for the bug?

  10. 3ring
    Member
    Posted 1 year ago #

    Seems there is a problem/bug in WP-3.4.2 that creates and error in the xml file that is at http://www.yoursite/feed

    I'm getting this error, which indicates that the xml doesn't start on the 1st line, but the 3rd line instead, and therefore doesn't validate:

    This page contains the following errors:
    
    error on line 3 at column 6: XML declaration allowed only at the start of the document
    Below is a rendering of the page up to the first error.

    Anybody find a workaround for this yet? Mods?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags