WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My entire site and admin is inaccessible (6 posts)

  1. noting1
    Member
    Posted 1 year ago #

    Hi,
    I just attempted to remove the "entry was posted by" info on my posts by commenting out some of the code in my functions.php file (catch box theme) and now my entire site has disappeared. It's just a blank white screen: shorttales.net. I can not even access my admin dashboard. How can I fix this???

  2. Rebecca Schaefer
    Member
    Posted 1 year ago #

    Can you post the code from the portion of the file that you changed? Maybe 10 lines above to 10 lines below the area in question?

  3. noting1
    Member
    Posted 1 year ago #

    I would love to but I can't access anything on my site. I was following the instructions described here: http://wordpress.org/support/topic/how-to-remove-posted-date-and-by
    I commented out two sections, one for the author name and one for the permalink. I am using the catch box theme but figured the idea would be the same. Once i saw the white screen I went back to take out the comment marks so the file was back to it's original sate but now i'm completely blocked out.

    I'm really desperate here. I appreciate your help.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides. That should get you back into your site.

  5. noting1
    Member
    Posted 1 year ago #

    Thank you esmi,
    I am new to this so I have not used FTP yet to access the backend, but I will look into that. I am using Bluehost so I'm pretty sure they provide FTP. I'll report back after I have a chance to figure that part out.
    thanks again.

  6. noting1
    Member
    Posted 1 year ago #

    Finally got a chance to spend some time on this. Thank you esmi, your advice worked! I changed the file name, was able to get into the admin area (site was still a white screen) and then i deleted and reinstalled my theme.

Topic Closed

This topic has been closed to new replies.

About this Topic