WordPress.org

Ready to get started?Download WordPress

Forums

My editing toolbar has disappeared (11 posts)

  1. acadianasthriftymom
    Member
    Posted 1 year ago #

    My editing toolbar has suddenly disappeared and I'm unable to add media to posts.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Which toolbar? The Admin one?

  3. acadianasthriftymom
    Member
    Posted 1 year ago #

    Yes, the top toolbar where you add links, bold, center, change fonts, etc. My add media button is still there but isn't working.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    That's not the Admin toolbar. That's the editor toolbar. Which editor are you using - Text or Visual?

  5. acadianasthriftymom
    Member
    Posted 1 year ago #

    I'm using text because it won't let me switch over to visual. Everything was working an hour ago.

  6. acadianasthriftymom
    Member
    Posted 1 year ago #

    I'm pretty sure that in my initial post, I clarified that it was the editing toolbar :)

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Yes but in which editor?

  8. acadianasthriftymom
    Member
    Posted 1 year ago #

    I'm not sure what you're asking. The editor at the top of the post when I'm adding a post or page. It is gone. Is there any way for me to post a screenshot?

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you see the editing toolbar in the Text editor?
    Can you see the editing toolbar in the Visual editor?

  10. acadianasthriftymom
    Member
    Posted 1 year ago #

    I can only see my text editor and the toolbar is not there. I am not able to switch back over to visual.

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Check that you haven't disabled the rich-text (visual) editor in your profile.

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Topic Closed

This topic has been closed to new replies.

About this Topic